Boite à idées - Bugs

Retouvez toutes les mises à jour, les modifications et les informations importantes du site et du forum

Modérateur : Staff Ch'ti Lug Forum

Règles du forum
Vous devez respecter le règlement du forum Ch'ti Lug. Le non respect d'une des règles, peut entrainer à des sanctions.

Le règlement au complet est disponible en : Cliquez ici
Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

Le lien est à nouveau opérationnel. Désolé pour ce problème...

man of brick

Re: Boite à idées - Bugs

Message par man of brick »

voilà quelque idée (ce n'est pas urgent, mais ça améliorerait le confort du site) je vous conseille de prendre exemple sur ce site Ne me lynchez pas je fais pas de pub!!! :snif: c'est juste que ce site est vraiment pratique et simple d'utilisation!!! surtout (c'est ce qui me revient là maintenant mais ya plein d'autres choses) ce serait bien, quand on écrit un message ou qu'on créer un sujet, d'être automatiquement abonné au sujet, j'ai eu le tour, j'attendait des notifs et en fait il y avait 4 messages sur le topic.

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

C'est pourtant déjà le cas. Vérifie dans tes réglages de profil. Profil> Préférences du forum> Éditer la publication par défaut

man of brick

Re: Boite à idées - Bugs

Message par man of brick »

merci, je savais pas ^^

Lightbeam

Bug apostrophes

Message par Lightbeam »

Perso je remarque un soucis avec les apostrophes (=> ' <=) et ça n'arrive que sur ce forum, quel que soit le PC que j'utilise (boulot, maison...) avec Chrome (j'ai pas IE car je suis sous linux et au boulot leur IE est trop ancien pour que j'ai envie d'essayer)
Donc :
- Quand je tape sur la touche apostrophe seule elle s'inscrit à l'écran.
- Quand j'insère une apostrophe entre 2 lettres elle ne s'inscrit pas !!! (comme "jai" à la place de "j'ai" par exemple) ou je suis obligé d'appuyer plusieurs fois sur la touche apostrophe pour qu'elle s'y mette.

Avatar du membre
Garagos
-
-
Messages : 1612
Enregistré le : sam. 21 juin 2014 11:41
Prénom : Sebastian
Lego préféré : Nexo Knights, Adventurers, licences... Un peu de tout, quoi !
Affiliation : Aucun
Localisation : Valenciennes

Re: Boite à idées - Bugs

Message par Garagos »

Je rencontre le même souci que Lightbeam depuis mon inscription. Je n'en avait pas fait part car je pensait que c'était normal.

man of brick

Re: Boite à idées - Bugs

Message par man of brick »

idem pour moi

Ziwil

Re: Boite à idées - Bug

Message par Ziwil »

Idem pour moi
Vu que je me connecte le plus souvent sur le telephone je pensais que c'etait à cause de ça

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

J'ai le problème également, mais je n'avais pas fait attention que c'était que sur le forum... Je vais voir si sur la toile le problème est connu. Je vous tiens au courant quand j'ai du nouveau.

Avatar du membre
cruv
Membre de Ch'ti Lug
Membre de Ch'ti Lug
Messages : 6624
Enregistré le : ven. 15 nov. 2013 19:32
Prénom : Guillaume
Lego préféré : -
Affiliation : Chtilug
Localisation : CYSOING

Re: Boite à idées - Bugs

Message par cruv »

même soucis

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

J'ai un peu chercher sur google, personne parle de ce bug. J'ignore comment le résoudre :pasdrole:

Pouvez-vous tous me dire vos navigateur internet ?

Avatar du membre
ixtribe
Membre de Ch'ti Lug
Membre de Ch'ti Lug
Messages : 2565
Enregistré le : lun. 18 nov. 2013 14:25
Prénom : David
Lego préféré : Star wars, Super Heroes, LOTR, The Hobbit, Minifigures, etc...
Affiliation : Ch'tilug
Localisation : Noyelles les seclin

Re: Boite à idées - Bugs

Message par ixtribe »

J'utilise Safari et je dois insisté pour faire un apostrophe, je me suis dit que ça venait du clavier mais maintenant que vous en parler, c'est mon cas aussi.
C'est dans le chocolat que sont les clefs du mystère!

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

J'ai un début de réponse. Ce "bug" touche principalement tout les navigateurs sauf Internet Explorer. Je viens d'essayer, effectivement pas de problème...
Maintenant, faut que je trouve comment contourner le problème.

Spirit

Re: Boite à idées - Bugs

Message par Spirit »

J'ai pas du tout ce problème, mais je bloque la bannière parce qu'elle m'empêchait de sélectionner correctement le texte avec shift+gauche. C'est pas qu'elle ralentit particulièrement le PC ou quoi que ce soit, ça semblait juste interférer pour une raison que j'ignore.

C'est peut-être lié.

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

shift+gauche? Connais pas ces touchent de raccourcis. Ca consiste en quoi ?

J'ai localisé le problème. Cela vient du script qui vous permet d'utiliser les mises en forme de texte. Je regarde un peu les réglages, mais je pense être impuissant pour résoudre ce problème.

Spirit

Re: Boite à idées - Bugs

Message par Spirit »

C'est juste pour sélectionner le texte. Shift+gauche (flèche gauche, pas bouton gauche de la souris) ou ctrl+shift+gauche, c'est pour sélectionner le texte vers l'arrière.

Mais bon, si le problème de l'apostrophe vient d'autre part, peu importe. ^^

Avatar du membre
ixtribe
Membre de Ch'ti Lug
Membre de Ch'ti Lug
Messages : 2565
Enregistré le : lun. 18 nov. 2013 14:25
Prénom : David
Lego préféré : Star wars, Super Heroes, LOTR, The Hobbit, Minifigures, etc...
Affiliation : Ch'tilug
Localisation : Noyelles les seclin

Re: Boite à idées - Bugs

Message par ixtribe »

En ceux qui me concerne c'est pas grave! :malin1:
C'est dans le chocolat que sont les clefs du mystère!

Avatar du membre
Bene gerit
Président ChtiLug
Président ChtiLug
Messages : 2605
Enregistré le : sam. 7 déc. 2013 16:54
Prénom : Geoffrey
Lego préféré : City, modular,train,lotr....enfin beaucoup de choses quoi...:))
Affiliation : ch'ti lug
A mis un Likes : 1 fois
A reçu un Likes : 23 fois

Re: Boite à idées - Bugs

Message par Bene gerit »

Oui j'ai le même problème avec safari ou mozilla, mais c'est vrai que c'est pas très grave....
Seul, on va plus vite.....
Ensemble, on va plus loin ....

Avatar du membre
Garagos
-
-
Messages : 1612
Enregistré le : sam. 21 juin 2014 11:41
Prénom : Sebastian
Lego préféré : Nexo Knights, Adventurers, licences... Un peu de tout, quoi !
Affiliation : Aucun
Localisation : Valenciennes

Re: Boite à idées - Bugs

Message par Garagos »

J'utilise que Chrome, je saurais pas dire ce que ça donne pour les autres navigateurs.
Mais bon, comme dit auparavant, si le problème persiste ce n'est vraiment pas si gênant que ça. :)

Alnord

Re: Boite à idées - Bugs

Message par Alnord »

J'utilise IE sur PC W7, pas de pb,
J'utilise IE sur PC XP, pas de pb,
J'utilise Android sur tél, pb existant.
J'utilise Android sur tablette, pas de problème.

Que dire de plus...
J'ai regardé sur des forums, soluces, cela serait dû à un pb de codage php ou définition text mais bon pas sûr, on trouve de tout et de rien sur internet ::d

Avatar du membre
Obélix
Membre de Ch'ti Lug
Membre de Ch'ti Lug
Messages : 762
Enregistré le : ven. 7 mars 2014 23:58
Prénom : Philippe
Lego préféré : LEGO CITY ET TRAIN /modular
Affiliation : Ch'ti Lug
Localisation : Valenciennes

Re: Boite à idées - Bugs

Message par Obélix »

À bin je vois que je suis pas le seul à avoir des problème avec quelques application du forum !!! Moi mon gros soucis c'est que j'ai fais tout ce que notre ami Alex m'as dis de faire mais comme j'ai plus de PC je fais tout avec mon IPad et du coup impossible de poster une photo sur mon avatar même en réglant la dimension de l'image. , et j'ai le même problème quand je veux poster des photos de mes créations !!! Heureusement vu la taille d'obélix on sais qui je suis !!!! Mdr

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

il faudra que tu ramene ton Ipad, le jour ou je serai présent à une expo ou un resto. Je regarderais à ton problème.

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

Bonsoir,

Je viens de désactiver une grosse partie des boutons pour la mise en forme des messages (BBCodes). Pour les novices, elle ressemble à ceci quand vous écrivez un message.
2015-05-19_211820.jpg
Je n'ai pas encore fait de test pour savoir si le problème avec l'apostrophe persiste.

Il y a pas contre, une solution pour résoudre ce problème. Il faut activer les BBCodes standart de PhpBB3.
Pour cela, suivre les étapes suivantes : Panneau de contrôle de l’utilisateur> Préférences du forum > Éditer la publication par défaut > Dans le menu déroulant sélectionner : limité.

La nouvelle barre ressemblera à ceci :
2015-05-19_212910.jpg
J'ai ajouté un nouveau BBCode : "Compteur sur lien", c'est l'icone avec une flèche qui clignote blanc et noir.
Un compteur de click sur un lien sera affiché, comme ceci : [click]http://www.chtilug.fr[/click]

Avatar du membre
Tofe59
-
-
Messages : 3469
Enregistré le : ven. 24 avr. 2015 19:37
Prénom : Christophe
Lego préféré : Technic, Creator
Affiliation : Aucun
Localisation : Lewarde
A mis un Likes : 2 fois
A reçu un Likes : 5 fois
Contact :

Re: Boite à idées - Bugs

Message par Tofe59 »

Pas sur que ça vienne des BBCode car j'utilise souvent le module de réponse rapide et même la sa bug.
L'or tau grafe? Quezako?

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

Je n'ai pas ce problème avec la dernière mise à jours IE et Chrome. Tu as quoi comme navigateur?

Avatar du membre
Tofe59
-
-
Messages : 3469
Enregistré le : ven. 24 avr. 2015 19:37
Prénom : Christophe
Lego préféré : Technic, Creator
Affiliation : Aucun
Localisation : Lewarde
A mis un Likes : 2 fois
A reçu un Likes : 5 fois
Contact :

Re: Boite à idées - Bugs

Message par Tofe59 »

google chrome Version 43.0.2357.65 m
Au taff j'ai internet explorer je regarderais ce que ça donne
L'or tau grafe? Quezako?

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

J'ai la même version que toi. Tu as le bug sous chrome? en mode réponse rapide ou éditeur avancé?

Avatar du membre
Tofe59
-
-
Messages : 3469
Enregistré le : ven. 24 avr. 2015 19:37
Prénom : Christophe
Lego préféré : Technic, Creator
Affiliation : Aucun
Localisation : Lewarde
A mis un Likes : 2 fois
A reçu un Likes : 5 fois
Contact :

Re: Boite à idées - Bugs

Message par Tofe59 »

dans les 2 modules
L'or tau grafe? Quezako?

Avatar du membre
Tofe59
-
-
Messages : 3469
Enregistré le : ven. 24 avr. 2015 19:37
Prénom : Christophe
Lego préféré : Technic, Creator
Affiliation : Aucun
Localisation : Lewarde
A mis un Likes : 2 fois
A reçu un Likes : 5 fois
Contact :

Re: Boite à idées - Bugs

Message par Tofe59 »

Alors au travail ça donne :
- Internet explorer aucun Bug
- Chrome Bug

J'ai fait un autre test. je me suis déconnecté et dans la case "login" ça bug quand on veut mettre un ' sous chrome
L'or tau grafe? Quezako?

Avatar du membre
Alex
Référent Pôle Web/Média
Référent Pôle Web/Média
Messages : 3933
Enregistré le : ven. 8 nov. 2013 11:12
Prénom : Jean Alexandre
Lego préféré : Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation : Chtilug
Localisation : Lens
A mis un Likes : 22 fois
A reçu un Likes : 10 fois
Contact :

Re: Boite à idées - Bugs

Message par Alex »

C'est assez étrange. Pour résumé, nous avons la même version de Chrome. Chez moi aucun bug, chez toi oui.

On dirait que ce n'est pas un problème de navigateur, mais peut être de config ?

Répondre