Le fuseau horaire est UTC+1 heure


Règles du forum


Vous devez respecter le règlement du forum Ch'ti Lug. Le non respect d'une des règles, peut entrainer à des sanctions.

Le règlement au complet est disponible en : Cliquez ici



Publier un nouveau sujet Répondre au sujet  [ 88 message(s) ]  Aller vers la page Précédent  1, 2, 3  Suivant
Auteur Message
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Sam 14 Déc 2013 20:56 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
Le lien est à nouveau opérationnel. Désolé pour ce problème...

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 13 Août 2014 11:22 
voilà quelque idée (ce n'est pas urgent, mais ça améliorerait le confort du site) je vous conseille de prendre exemple sur ce site Ne me lynchez pas je fais pas de pub!!! :snif: c'est juste que ce site est vraiment pratique et simple d'utilisation!!! surtout (c'est ce qui me revient là maintenant mais ya plein d'autres choses) ce serait bien, quand on écrit un message ou qu'on créer un sujet, d'être automatiquement abonné au sujet, j'ai eu le tour, j'attendait des notifs et en fait il y avait 4 messages sur le topic.


Haut de page Bas de page
   
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 13 Août 2014 11:54 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
C'est pourtant déjà le cas. Vérifie dans tes réglages de profil. Profil> Préférences du forum> Éditer la publication par défaut

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 13 Août 2014 12:27 
merci, je savais pas ^^


Haut de page Bas de page
   
 
 Sujet du message : Bug apostrophes
Message Publié : Mer 13 Août 2014 12:34 
Perso je remarque un soucis avec les apostrophes (=> ' <=) et ça n'arrive que sur ce forum, quel que soit le PC que j'utilise (boulot, maison...) avec Chrome (j'ai pas IE car je suis sous linux et au boulot leur IE est trop ancien pour que j'ai envie d'essayer)
Donc :
- Quand je tape sur la touche apostrophe seule elle s'inscrit à l'écran.
- Quand j'insère une apostrophe entre 2 lettres elle ne s'inscrit pas !!! (comme "jai" à la place de "j'ai" par exemple) ou je suis obligé d'appuyer plusieurs fois sur la touche apostrophe pour qu'elle s'y mette.


Haut de page Bas de page
   
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 13 Août 2014 13:01 
Hors-ligne
Resp. Com. Visuel & Facebook
Resp. Com. Visuel & Facebook
Avatar de l’utilisateur

Prénom: Sebastian
Lego préféré: Nexo Knights, Adventurers, licences (SW, LotR, ...)... Puis un peu de tout !
Affiliation: Ch'ti lug
Inscription : Sam 21 Juin 2014 11:41
Message(s) : 1578
Localisation : Valenciennes
Je rencontre le même souci que Lightbeam depuis mon inscription. Je n'en avait pas fait part car je pensait que c'était normal.


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 13 Août 2014 14:40 
idem pour moi


Haut de page Bas de page
   
 
 Sujet du message : Re: Boite à idées - Bug
Message Publié : Mer 13 Août 2014 17:26 
Hors-ligne
Membre de Ch'ti Lug
Membre de Ch'ti Lug
Avatar de l’utilisateur

Prénom: Anthony
Lego préféré: Minifigures, batman, super heros, hobbit, lotr, tmnt ....
Affiliation: Chtilug
Inscription : Dim 27 Avr 2014 08:53
Message(s) : 477
Idem pour moi
Vu que je me connecte le plus souvent sur le telephone je pensais que c'etait à cause de ça


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 13 Août 2014 19:25 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
J'ai le problème également, mais je n'avais pas fait attention que c'était que sur le forum... Je vais voir si sur la toile le problème est connu. Je vous tiens au courant quand j'ai du nouveau.

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 08:53 
Hors-ligne
Vice Président
Vice Président
Avatar de l’utilisateur

Prénom: Guillaume
Lego préféré: -
Affiliation: Chtilug
Inscription : Ven 15 Nov 2013 19:32
Message(s) : 6348
Localisation : CYSOING
même soucis


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 22:10 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
J'ai un peu chercher sur google, personne parle de ce bug. J'ignore comment le résoudre :pasdrole:

Pouvez-vous tous me dire vos navigateur internet ?

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 22:40 
Hors-ligne
Trésorier ChtiLug
Trésorier ChtiLug
Avatar de l’utilisateur

Prénom: David
Lego préféré: Star wars, Super Heroes, LOTR, The Hobbit, Minifigures, etc...
Affiliation: Ch'tilug
Inscription : Lun 18 Nov 2013 14:25
Message(s) : 2435
Localisation : Noyelles les seclin
J'utilise Safari et je dois insisté pour faire un apostrophe, je me suis dit que ça venait du clavier mais maintenant que vous en parler, c'est mon cas aussi.

_________________
C'est dans le chocolat que sont les clefs du mystère!


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 22:49 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
J'ai un début de réponse. Ce "bug" touche principalement tout les navigateurs sauf Internet Explorer. Je viens d'essayer, effectivement pas de problème...
Maintenant, faut que je trouve comment contourner le problème.

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 23:02 
Hors-ligne
-
-

Prénom: William
Lego préféré: M:Tron
Affiliation: Aucun
Inscription : Mer 2 Juil 2014 13:34
Message(s) : 450
J'ai pas du tout ce problème, mais je bloque la bannière parce qu'elle m'empêchait de sélectionner correctement le texte avec shift+gauche. C'est pas qu'elle ralentit particulièrement le PC ou quoi que ce soit, ça semblait juste interférer pour une raison que j'ignore.

C'est peut-être lié.


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 23:06 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
shift+gauche? Connais pas ces touchent de raccourcis. Ca consiste en quoi ?

J'ai localisé le problème. Cela vient du script qui vous permet d'utiliser les mises en forme de texte. Je regarde un peu les réglages, mais je pense être impuissant pour résoudre ce problème.

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 23:10 
Hors-ligne
-
-

Prénom: William
Lego préféré: M:Tron
Affiliation: Aucun
Inscription : Mer 2 Juil 2014 13:34
Message(s) : 450
C'est juste pour sélectionner le texte. Shift+gauche (flèche gauche, pas bouton gauche de la souris) ou ctrl+shift+gauche, c'est pour sélectionner le texte vers l'arrière.

Mais bon, si le problème de l'apostrophe vient d'autre part, peu importe. ^^


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Jeu 14 Août 2014 23:28 
Hors-ligne
Trésorier ChtiLug
Trésorier ChtiLug
Avatar de l’utilisateur

Prénom: David
Lego préféré: Star wars, Super Heroes, LOTR, The Hobbit, Minifigures, etc...
Affiliation: Ch'tilug
Inscription : Lun 18 Nov 2013 14:25
Message(s) : 2435
Localisation : Noyelles les seclin
En ceux qui me concerne c'est pas grave! :malin1:

_________________
C'est dans le chocolat que sont les clefs du mystère!


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Ven 15 Août 2014 07:52 
Hors-ligne
Responsable Expo
Responsable Expo
Avatar de l’utilisateur

Prénom: Geoffrey
Lego préféré: City, modular,train,lotr....enfin beaucoup de choses quoi...:))
Affiliation: ch'ti lug
Inscription : Sam 7 Déc 2013 16:54
Message(s) : 2329
Oui j'ai le même problème avec safari ou mozilla, mais c'est vrai que c'est pas très grave....

_________________
Seul, on va plus vite.....
Ensemble, on va plus loin ....


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Ven 15 Août 2014 10:36 
Hors-ligne
Resp. Com. Visuel & Facebook
Resp. Com. Visuel & Facebook
Avatar de l’utilisateur

Prénom: Sebastian
Lego préféré: Nexo Knights, Adventurers, licences (SW, LotR, ...)... Puis un peu de tout !
Affiliation: Ch'ti lug
Inscription : Sam 21 Juin 2014 11:41
Message(s) : 1578
Localisation : Valenciennes
J'utilise que Chrome, je saurais pas dire ce que ça donne pour les autres navigateurs.
Mais bon, comme dit auparavant, si le problème persiste ce n'est vraiment pas si gênant que ça. :)


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Ven 15 Août 2014 23:09 
Hors-ligne
-
-

Prénom: AL1
Lego préféré: LEGO
Affiliation: Peu importe..
Inscription : Ven 6 Déc 2013 22:45
Message(s) : 1303
J'utilise IE sur PC W7, pas de pb,
J'utilise IE sur PC XP, pas de pb,
J'utilise Android sur tél, pb existant.
J'utilise Android sur tablette, pas de problème.

Que dire de plus...
J'ai regardé sur des forums, soluces, cela serait dû à un pb de codage php ou définition text mais bon pas sûr, on trouve de tout et de rien sur internet ::d

_________________
"Par moment, il vaut mieux se taire et passer pour un con plutôt que de parler et de ne laisser aucun doute sur le sujet." Pierre DESPROGES


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Dim 17 Août 2014 07:08 
Hors-ligne
Membre de Ch'ti Lug
Membre de Ch'ti Lug

Prénom: Philippe
Lego préféré: LEGO CITY ET TRAIN /modular
Affiliation: Ch'ti lug
Inscription : Ven 7 Mars 2014 23:58
Message(s) : 660
Localisation : Valenciennes
À bin je vois que je suis pas le seul à avoir des problème avec quelques application du forum !!! Moi mon gros soucis c'est que j'ai fais tout ce que notre ami Alex m'as dis de faire mais comme j'ai plus de PC je fais tout avec mon IPad et du coup impossible de poster une photo sur mon avatar même en réglant la dimension de l'image. , et j'ai le même problème quand je veux poster des photos de mes créations !!! Heureusement vu la taille d'obélix on sais qui je suis !!!! Mdr


Haut de page Bas de page
 Profil  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Dim 17 Août 2014 13:52 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
il faudra que tu ramene ton Ipad, le jour ou je serai présent à une expo ou un resto. Je regarderais à ton problème.

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mar 19 Mai 2015 20:30 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
Bonsoir,

Je viens de désactiver une grosse partie des boutons pour la mise en forme des messages (BBCodes). Pour les novices, elle ressemble à ceci quand vous écrivez un message.

Pièce jointe :
2015-05-19_211820.jpg
2015-05-19_211820.jpg [ 67.19 Kio | Consulté 1418 fois ]


Je n'ai pas encore fait de test pour savoir si le problème avec l'apostrophe persiste.

Il y a pas contre, une solution pour résoudre ce problème. Il faut activer les BBCodes standart de PhpBB3.
Pour cela, suivre les étapes suivantes : Panneau de contrôle de l’utilisateur> Préférences du forum > Éditer la publication par défaut > Dans le menu déroulant sélectionner : limité.

La nouvelle barre ressemblera à ceci :

Pièce jointe :
2015-05-19_212910.jpg
2015-05-19_212910.jpg [ 40.33 Kio | Consulté 1418 fois ]


J'ai ajouté un nouveau BBCode : "Compteur sur lien", c'est l'icone avec une flèche qui clignote blanc et noir.
Un compteur de click sur un lien sera affiché, comme ceci : http://www.chtilug.fr ( 258 clics )

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mar 19 Mai 2015 20:44 
Hors-ligne
Facebook & Modérateur
Facebook & Modérateur
Avatar de l’utilisateur

Prénom: Christophe
Lego préféré: Technic, Creator
Affiliation: Ch'ti Lug
Inscription : Ven 24 Avr 2015 19:37
Message(s) : 2911
Localisation : Lewarde
Pas sur que ça vienne des BBCode car j'utilise souvent le module de réponse rapide et même la sa bug.

_________________
L'or tau grafe? Quezako?


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mar 19 Mai 2015 20:48 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
Je n'ai pas ce problème avec la dernière mise à jours IE et Chrome. Tu as quoi comme navigateur?

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mar 19 Mai 2015 21:55 
Hors-ligne
Facebook & Modérateur
Facebook & Modérateur
Avatar de l’utilisateur

Prénom: Christophe
Lego préféré: Technic, Creator
Affiliation: Ch'ti Lug
Inscription : Ven 24 Avr 2015 19:37
Message(s) : 2911
Localisation : Lewarde
google chrome Version 43.0.2357.65 m
Au taff j'ai internet explorer je regarderais ce que ça donne

_________________
L'or tau grafe? Quezako?


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mar 19 Mai 2015 22:16 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
J'ai la même version que toi. Tu as le bug sous chrome? en mode réponse rapide ou éditeur avancé?

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 20 Mai 2015 05:37 
Hors-ligne
Facebook & Modérateur
Facebook & Modérateur
Avatar de l’utilisateur

Prénom: Christophe
Lego préféré: Technic, Creator
Affiliation: Ch'ti Lug
Inscription : Ven 24 Avr 2015 19:37
Message(s) : 2911
Localisation : Lewarde
dans les 2 modules

_________________
L'or tau grafe? Quezako?


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 20 Mai 2015 07:29 
Hors-ligne
Facebook & Modérateur
Facebook & Modérateur
Avatar de l’utilisateur

Prénom: Christophe
Lego préféré: Technic, Creator
Affiliation: Ch'ti Lug
Inscription : Ven 24 Avr 2015 19:37
Message(s) : 2911
Localisation : Lewarde
Alors au travail ça donne :
- Internet explorer aucun Bug
- Chrome Bug

J'ai fait un autre test. je me suis déconnecté et dans la case "login" ça bug quand on veut mettre un ' sous chrome

_________________
L'or tau grafe? Quezako?


Haut de page Bas de page
 Profil Site internet  
 
 Sujet du message : Re: Boite à idées - Bugs
Message Publié : Mer 20 Mai 2015 11:27 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Prénom: Jean Alexandre
Lego préféré: Modular / Monster Fighter / City Nöel / Lego Movie
Affiliation: Chtilug
Inscription : Ven 8 Nov 2013 11:12
Message(s) : 3493
Localisation : Lens
C'est assez étrange. Pour résumé, nous avons la même version de Chrome. Chez moi aucun bug, chez toi oui.

On dirait que ce n'est pas un problème de navigateur, mais peut être de config ?

_________________
Site de l'association
Facebook de l'association
Flickr de l'association


Haut de page Bas de page
 Profil Site internet  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 88 message(s) ]  Aller vers la page Précédent  1, 2, 3  Suivant




Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

http://www.youtube.com/watch?v=-HrniSG2nwg
Aller vers :